sábado, 7 de marzo de 2009

¿Como redondeo un valor en Excel?

¿Cómo redondear un número en Excel?

Para redondear un número en Excel le propondré 2 métodos:

  1. Menu predeterminado
  2. Función REDONDEAR
MENU PREDETERMINADO
Este método es el procedimiento más directo y cómodo para realizarlo. Lo único que tenemos que hacer es lo siguiente:
a) Una vez que seleccione su celda o rango de celdas, vaya a Menú Formato.
b) Elija el submenú Celdas.


a) Seleccione la pestaña Número.
b) Seleccionamos en el recuadro Categoría la opción Número.
c) Ahora en la etiqueta Muestra elegimos con las flechas, la posiciones decimales, es decir, el numero de decimales que se quiere agregar al valor.

FUNCION REDONDEAR

Otro método diferente para redondear un valor numérico, mas no mas complejo, es utilizando la función REDONDEAR. Para explicar esta función y sus variables me permitiré ejemplificarlo mediante 2 ejercicios:

1. Redondear valor manual en una celda
2. Redondear valor resultado de una formula

1.- Redondear valor manual en una celda

Suponga que en determinada celda tiene el valor 100.2356. Sin embargo, le gustaría aminorar el número de decimales o bien definir el valor 100.2356 sin ninguna décima.

Para resolver este problema usare la función REDONDEAR. La estructura de la función es: =POTENCIA(NÚMERO; NÚMERO DE DECIMALES).
El procedimiento es el siguiente:

a) Redactar en la celda donde queremos el resultado, el signo =REDONDEAR(
b) Añada el número o el valor que quiera Redondear. Este puede redactarlo manualmente o bien puede seleccionar la celda donde se encuentre el valor. En este caso es el número 100.2356.
c) Agregue inmediatamente después de el numero a redondear el signo , o ; ello dependiendo la configuración de su teclado.
d) Ahora añada el número de
décimas, es decir el número de decimales con el que pretende redondear. Para este ejemplo redondearemos a 0 décimas.
e) Una vez añadida el numero de decimas, cierre la función con un paréntesis ) y ahora podrá presionar ENTER o ACEPTAR.

El resultado de el redondeo a 0 decimas de 100.2356 es 100.
Otros ejemplos:
Redondeo a 1 decimal: =REDONDEAR(100.2356,1). Resultado: 100.2
Redondeo a 2 decimales: =REDONDEAR(100.2356,2). Resultado: 100.23
Redondeo a 3 decimales: =REDONDEAR(100.2356,3). Resultado: 100.235



2.- Redondear valor resultado de una formula
Para este ejercicio imagine que el valor 100.2356 es el resultado de una operación aritmética, del valor 5.01178 (Ubicado en la celda A2) multiplicado por el valor 20 (Ubicado en la celda B2).
Observe la formula de la celda C2, que es 100.2356 es el resultado de la multiplicación =B2*C2:


Para este problema utilizaré una vez mas la función REDONDEAR. La estructura de la función es: =REDONDEAR(NÚMERO; NÚMERO DE DECIMALES).


El procedimiento cambia solo un poco y seria el siguiente:


a) Redactar en la celda donde queremos el resultado, el signo =REDONDEAR(
b) Añada el número o el valor que quiera Redondear. El valor despues del paretensis será, suponiendo que lo haga directamente en la celda C2, A2*B2.
c) Agregue inmediatamente después de el numero a redondear el signo , o ; ello dependiendo la configuración de su teclado.
d) Ahora añada el número de
décimas, es decir el número de decimales con el que pretende redondear. Para este ejemplo redondearemos a 0 décimas.
e) Una vez añadida el numero de decimas, cierre la función con un paréntesis ) y ahora podrá presionar ENTER o ACEPTAR.

El resultado de el redondeo a 0 decimas de A2 (5.01178) * B2 (20)=100.2356, es 100.
Otros ejemplos:
Redondeo a 1 decimal: =REDONDEAR(A2*B2,1). Resultado: 100.2
Redondeo a 2 decimales: =REDONDEAR(A2*B2,2). Resultado: 100.23
Redondeo a 3 decimales: =REDONDEAR(A2*B2,3). Resultado: 100.235



**El
equivalente de la función REDONDEAR en ingles es ROUND.
** Recuerde que el signo = siempre debe ir al inicio de toda formula.
** Si su computadora esta configurada en el lenguaje INGLES, es probable que deba usar , en lugar de ; Esta observación la subrayo para quienes prefieren redactar manualmente la formula completa en lugar de usar el cursor o ratón al momento de elegir los rangos a sumar.
** REDONDEAR solo opera solo con valores numéricos, pero NUNCA caracteres tipo TEXTO.
** Recuerde que la redacción de las formulas jamás debe llevar espacios entre un carácter y otro.



Publicado por: Julio Rosales V.

15 comentarios:

Anónimo dijo...

My spouѕe аnd I stumbled over here by a diffeгent wеb
addrеss and thought I shoulԁ check things out.

I like what I ѕee sο now i am following you.
Look foгward to looking аt yοur ωeb page again.


My webpagе yolasite.com

Anónimo dijo...

Why visitors still make use of to read news papers when in
this technological globe the whole thing is existing on net?


Review my web site simpsons tapped out hack unlimited donuts

Anónimo dijo...

Informative article, exactly what I wanted to find.

Stop by my blog: Dragon Ball Z Battle of Gods Stream ()

Anónimo dijo...

This article will assist the internet visitors for building up new weblog or
even a weblog from start to end.

Here is my webpage ... better designer nike

Anónimo dijo...

Hey just wanted to give you a brief heads up and let you know a few of the pictures aren't loading properly.
I'm not sure why but I think its a linking issue.
I've tried it in two different internet browsers and both show the same outcome.


Also visit my weblog: see

Anónimo dijo...

You just enter your Flickr username, go with a template to make
use of after which your Flickr presentation is great to look.
You can read through to other types of online banners,
some HTML photo tricks as well as using Java - Script to animate
images. However, they thought we would stop and commence in the beginning, which guided
the development with the open source browser and very quickly expanded to some complete application platform.



Feel free to visit my webpage; funny animated gifs (home.ahy.com.cn)

Anónimo dijo...

Very nice post. I simply stumbled upon your weblog and
wanted to say that I have really enjoyed surfing
around your weblog posts. After all I'll be subscribing on your rss feed and I hope
you write again soon!

my page: Beats Headphones (rr32.com)

Anónimo dijo...

Hi there would you mind sharing which blog platform you're using?
I'm going to start my own blog soon but I'm having a
hard time making a decision between BlogEngine/Wordpress/B2evolution and
Drupal. The reason I ask is because your design and style seems different
then most blogs and I'm looking for something completely unique.
P.S Apologies for being off-topic but I had to ask!

Here is my page - clash of clans hack

Anónimo dijo...

It could contain toxins and harmful chemicals not seen by the naked eye.
Finally, you will enjoy the wide world of green coffee beans.
You may have to go to your local independent coffee shop
or roaster.

Here is my site COffee CLeanse max reviews

Anónimo dijo...

I think that what you said made a bunch of sense.

However, think about this, suppose you added a little content?
I ain't suggesting your information is not solid., however suppose you added something that
makes people want more? I mean "�Como redondeo un valor en Excel?" is kinda boring.

You could look at Yahoo's front page and note how they create
article headlines to get viewers to click. You might add a related
video or a picture or two to grab readers interested
about what you've got to say. Just my opinion, it would bring your posts a little livelier.


my blog post: Beats Monster

Anónimo dijo...

I loved as much as you'll receive carried out right here.
Thhe sketch is attractive, your authored material
stylish. nonetheless, you command get got an edginess over that you wish be delivering the following.
unwell unquestionably come more formerly again as exactly the same nearly a
lot often inside case you shield this hike.

Also visit my site ... throne rush hack

Anónimo dijo...

Hello, i think tjat i saw you visited my web site thus i came to
“return the favor”.I am attempting to find things to improve my site!I
suppose its ok to use some of your ideas!!

my web blog: trials frontier hacks

Anónimo dijo...

Hey there excellent website! Does running a blog similar to this require a lot of work?
I have very little understanding of coding however Ihad been hoping to
start my own blog soon. Anyway, should you have any suggestions or techniques for new blog owners pleade share.
I knhow this iss off topic but I just wanted to ask. Many thanks!


My website :: buy watches online cheap

Anónimo dijo...

What i do not understood is in truth how you are now not really much more well-preferred than you might
be right now. You're very intelligent. You recognize
therefore considerably in terms of this topic, produced me in my view consider it from a lot of various angles.
Its like men and women are not fascinated until it is one thing to do with Woman gaga!

Your own stuffs great. At all times take care of it up!


my site Christian Louboutin

Anónimo dijo...

I like the valuable information you provide in your articles.
I will bookmark your weblog and check again here frequently.
I'm quite sure I'll learn lots of new stuff right here!
Best of luck for the next!

Here is my page: knights and dragons hack no password ()

Mandanos un mail:

 
CAFE EXCEL © 2007 Template feito por Templates para Você