sábado, 7 de marzo de 2009

¿Como redondeo un valor en Excel?

¿Cómo redondear un número en Excel?

Para redondear un número en Excel le propondré 2 métodos:

  1. Menu predeterminado
  2. Función REDONDEAR
MENU PREDETERMINADO
Este método es el procedimiento más directo y cómodo para realizarlo. Lo único que tenemos que hacer es lo siguiente:
a) Una vez que seleccione su celda o rango de celdas, vaya a Menú Formato.
b) Elija el submenú Celdas.


a) Seleccione la pestaña Número.
b) Seleccionamos en el recuadro Categoría la opción Número.
c) Ahora en la etiqueta Muestra elegimos con las flechas, la posiciones decimales, es decir, el numero de decimales que se quiere agregar al valor.

FUNCION REDONDEAR

Otro método diferente para redondear un valor numérico, mas no mas complejo, es utilizando la función REDONDEAR. Para explicar esta función y sus variables me permitiré ejemplificarlo mediante 2 ejercicios:

1. Redondear valor manual en una celda
2. Redondear valor resultado de una formula

1.- Redondear valor manual en una celda

Suponga que en determinada celda tiene el valor 100.2356. Sin embargo, le gustaría aminorar el número de decimales o bien definir el valor 100.2356 sin ninguna décima.

Para resolver este problema usare la función REDONDEAR. La estructura de la función es: =POTENCIA(NÚMERO; NÚMERO DE DECIMALES).
El procedimiento es el siguiente:

a) Redactar en la celda donde queremos el resultado, el signo =REDONDEAR(
b) Añada el número o el valor que quiera Redondear. Este puede redactarlo manualmente o bien puede seleccionar la celda donde se encuentre el valor. En este caso es el número 100.2356.
c) Agregue inmediatamente después de el numero a redondear el signo , o ; ello dependiendo la configuración de su teclado.
d) Ahora añada el número de
décimas, es decir el número de decimales con el que pretende redondear. Para este ejemplo redondearemos a 0 décimas.
e) Una vez añadida el numero de decimas, cierre la función con un paréntesis ) y ahora podrá presionar ENTER o ACEPTAR.

El resultado de el redondeo a 0 decimas de 100.2356 es 100.
Otros ejemplos:
Redondeo a 1 decimal: =REDONDEAR(100.2356,1). Resultado: 100.2
Redondeo a 2 decimales: =REDONDEAR(100.2356,2). Resultado: 100.23
Redondeo a 3 decimales: =REDONDEAR(100.2356,3). Resultado: 100.235



2.- Redondear valor resultado de una formula
Para este ejercicio imagine que el valor 100.2356 es el resultado de una operación aritmética, del valor 5.01178 (Ubicado en la celda A2) multiplicado por el valor 20 (Ubicado en la celda B2).
Observe la formula de la celda C2, que es 100.2356 es el resultado de la multiplicación =B2*C2:


Para este problema utilizaré una vez mas la función REDONDEAR. La estructura de la función es: =REDONDEAR(NÚMERO; NÚMERO DE DECIMALES).


El procedimiento cambia solo un poco y seria el siguiente:


a) Redactar en la celda donde queremos el resultado, el signo =REDONDEAR(
b) Añada el número o el valor que quiera Redondear. El valor despues del paretensis será, suponiendo que lo haga directamente en la celda C2, A2*B2.
c) Agregue inmediatamente después de el numero a redondear el signo , o ; ello dependiendo la configuración de su teclado.
d) Ahora añada el número de
décimas, es decir el número de decimales con el que pretende redondear. Para este ejemplo redondearemos a 0 décimas.
e) Una vez añadida el numero de decimas, cierre la función con un paréntesis ) y ahora podrá presionar ENTER o ACEPTAR.

El resultado de el redondeo a 0 decimas de A2 (5.01178) * B2 (20)=100.2356, es 100.
Otros ejemplos:
Redondeo a 1 decimal: =REDONDEAR(A2*B2,1). Resultado: 100.2
Redondeo a 2 decimales: =REDONDEAR(A2*B2,2). Resultado: 100.23
Redondeo a 3 decimales: =REDONDEAR(A2*B2,3). Resultado: 100.235



**El
equivalente de la función REDONDEAR en ingles es ROUND.
** Recuerde que el signo = siempre debe ir al inicio de toda formula.
** Si su computadora esta configurada en el lenguaje INGLES, es probable que deba usar , en lugar de ; Esta observación la subrayo para quienes prefieren redactar manualmente la formula completa en lugar de usar el cursor o ratón al momento de elegir los rangos a sumar.
** REDONDEAR solo opera solo con valores numéricos, pero NUNCA caracteres tipo TEXTO.
** Recuerde que la redacción de las formulas jamás debe llevar espacios entre un carácter y otro.



Publicado por: Julio Rosales V.

3 comentarios:

Anónimo dijo...

My spouѕe аnd I stumbled over here by a diffeгent wеb
addrеss and thought I shoulԁ check things out.

I like what I ѕee sο now i am following you.
Look foгward to looking аt yοur ωeb page again.


My webpagе yolasite.com

Anónimo dijo...

Why visitors still make use of to read news papers when in
this technological globe the whole thing is existing on net?


Review my web site simpsons tapped out hack unlimited donuts

Anónimo dijo...

Informative article, exactly what I wanted to find.

Stop by my blog: Dragon Ball Z Battle of Gods Stream ()

Mandanos un mail:

 
CAFE EXCEL © 2007 Template feito por Templates para Você